RedisUpdateParametersInner.MinimumTlsVersion Property

Definition

Gets or sets optional: requires clients to use a specified TLS version (or higher) to connect (e,g, '1.0', '1.1', '1.2'). Possible values include: '1.0', '1.1', '1.2'

[Newtonsoft.Json.JsonProperty(PropertyName="properties.minimumTlsVersion")]
public string MinimumTlsVersion { get; set; }
[<Newtonsoft.Json.JsonProperty(PropertyName="properties.minimumTlsVersion")>]
member this.MinimumTlsVersion : string with get, set
Public Property MinimumTlsVersion As String

Property Value

System.String
Attributes
Newtonsoft.Json.JsonPropertyAttribute

Applies to