Azure 门户或 Azure 帐户中心的“找不到任何订阅”错误
尝试登录 Azure 门户或 Azure 帐户中心时,可能会出现“找不到任何订阅”错误消息。 本文提供针对此问题的解决方案。
症状
尝试登录 Azure 门户或 Azure 帐户中心时,出现以下错误消息:“找不到任何订阅”。
原因
如果选择了错误的目录,或者帐户没有足够的权限,会出现此问题。
解决方案
场景 1:Azure 门户收到错误消息
解决此问题:
通过单击右上角的帐户确保已选择正确的 Azure 目录。
如果已选择正确的 Azure 目录,但仍收到错误消息,请确认将帐户添加为所有者。
场景 2:Azure 帐户中心收到错误消息
请检查使用的帐户是否是帐户管理员。 要验证谁是帐户管理员,请执行下列步骤:
登录到 Azure 门户中的订阅视图。
选择要检查的订阅,并关注“设置”下的信息。
选择“属性”。 订阅的帐户管理员会显示在“帐户管理员”框中。
需要帮助? 联系支持人员。
如果需要帮助,请联系支持人员以快速解决问题。