Databricks 合作伙伴

Databricks 与以下合作伙伴解决方案进行了经过验证的集成。

数据引入

Partner 要求 详细信息
Arcion 徽标 操作:无要求

Azure Databricks:无要求
安装指南

支持
Fivetran 徽标 Fivetran:无要求

Azure Databricks:无要求
安装指南

支持
Infoworks 徽标 Infoworks:无要求

Azure Databricks:无要求
安装指南

支持
Qlik 徽标 Qlik Replicate:无要求

Azure Databricks:无要求
安装指南

支持
StreamSets 徽标 StreamSets:无要求

Azure Databricks:无要求
安装指南

支持
Syncsort 徽标 Syncsort:无要求

Azure Databricks:无要求
安装指南

支持

数据准备和转换

Partner 要求 详细信息
dbt Labs 徽标 dbt Labs:无要求

* dbt Cloud:无要求
* dbt Core:请参阅要求

Azure Databricks:无要求
dbt Cloud 设置指南

dbt Core 设置指南

支持
Prophecy 徽标 Prophecy:无要求

Azure Databricks:无要求
安装指南

支持

机器学习

Partner 要求 详细信息
John Snow Labs 徽标 John Snow Labs:无要求

Azure Databricks:无要求
安装指南

支持
Labelbox 徽标 Labelbox:无要求

Azure Databricks:无要求
安装指南

支持

BI 和可视化

Partner 要求 详细信息
Looker 徽标 Looker:无要求

Azure Databricks:无要求
安装指南

支持
MicroStrategy 徽标 MicroStrategy:MicroStrategy 工作站

Azure Databricks:无要求
安装指南

支持
Mode 徽标 Mode:无要求

Azure Databricks:无要求
安装指南

支持
Power BI 徽标 Power BI:

* * :
* 建议使用 2.85.681.0 或更高版本:无要求
* 低于 2.85.681.0:Databricks ODBC 驱动程序

Azure Databricks:无要求
安装指南

支持
Preset 徽标 预设:无要求

Azure Databricks:无要求
安装指南

支持
Qlik 徽标 Qlik Sense:无要求

Azure Databricks:无要求
安装指南

支持
Tableau 徽标 Tableau:

* * 2019.3 或更高版本
* * 2.6.15 或更高版本

Azure Databricks:无要求
安装指南

支持
TIBCO 徽标 TIBCO Spotfire Analyst:无要求

Azure Databricks:无要求
安装指南

支持

反向 ETL

Partner 要求 详细信息
Hightouch 徽标 Hightouch:无要求

Azure Databricks:无要求
安装指南

支持

数据质量

Partner 要求 详细信息
Anomalo 徽标 Anomalo:无要求

Azure Databricks:无要求
安装指南

[支持]((support@anomalo.com)
Lightup 徽标 Lightup:无要求

Azure Databricks:无要求
安装指南

支持

其他解决方案

解决方案 要求 详细信息
SQL Workbench/J 徽标 SQL Workbench/J:SQL Workbench/J

Azure Databricks:无要求
安装指南

支持

另请参阅配置 Databricks ODBC 和 JDBC 驱动程序