Azure 门户未发现订阅登录错误

尝试登录到 Azure 门户时,可能会收到“找不到订阅”错误消息。 本文提供了此问题的解决方案。

症状

尝试登录到 Azure 门户时,会收到以下错误消息: No subscriptions found

原因

如果在错误的目录中选择了此选项,或者帐户没有足够的权限,则会出现此问题。

解决方案

场景:在 Azure 门户中收到错误消息

若要解决此问题,请执行以下操作:

  • 请在右上角选择您的帐户,以确保选中了正确的 Azure 目录。 然后,选择“切换目录”,或从列表中选择正确的目录。

    显示在 Azure 门户右上角选择目录选项的屏幕截图。

  • 如果已选择正确的 Azure 目录,但仍收到错误消息,请将所有者角色分配给帐户

需要帮助? 请与我们联系。

如果您有任何疑问或需要帮助,请创建支持请求