Azure 门户发生“找不到任何订阅”登录错误
尝试登录 Azure 门户时,可能会出现“找不到任何订阅”错误消息。 本文提供针对此问题的解决方案。
症状
尝试登录 Azure 门户时,出现以下错误消息:“找不到任何订阅”。
原因
如果选择了错误的目录,或者帐户没有足够的权限,会出现此问题。
解决方案
场景:在 Azure 门户中收到错误消息
解决此问题:
选择上角的帐户,确保已选择正确的 Azure 目录。
如果已选择正确的 Azure 目录,但仍收到错误消息,请将所有者角色分配给帐户。
需要帮助? 请联系我们。
如有任何疑问或需要帮助,请创建支持请求。