场景:无法登录到 Azure HDInsight 群集
本文介绍在与 Azure HDInsight 群集交互时出现的问题的故障排除步骤和可能的解决方案。
问题
无法登录到 Azure HDInsight 群集。
原因
原因可能有所不同。 请记住,在登录到群集或应用仪表板时,请使用“群集登录名”或 HTTP 凭据。 从远程连接时,请使用安全外壳 (SSH) 或远程桌面凭据。
解决方法
若要解决常见问题,请尝试下面的一个或多个步骤。
尝试在新的浏览器选项卡中以隐私模式打开群集仪表板。
如果忘记了 SSH 凭据,可以在 Ambari UI 中重置凭据。
后续步骤
如果你的问题未在本文中列出,或者无法解决问题,请访问以下渠道之一获取更多支持:
- 如果需要更多帮助,可以从 Azure 门户提交支持请求。 从菜单栏中选择“支持” ,或打开“帮助 + 支持” 中心。